Nuevas versiones de PHP corrigen múltiples vulnerabilidades

php-elefEl equipo de desarrollo de PHP ha publicado actualizaciones para las ramas 7.0 y 5.6 de PHP para solucionar múltiples vulnerabilidades que pueden ser aprovechadas para provocar denegaciones de servicio e incluso comprometer los sistemas afectados.

Son múltiples las vulnerabilidades corregidas, aunque ninguna de ellas tiene asignado CVE.

Afectan a un gran número de componentes, que además del propio core, incluyen Bz2, Calendar, COM, CURL, DOM, EXIF, Filter, FPM, GD, Intl, mbstring, Mcrypt, Opcache, PCRE, PDO_pgsql, Reflection, SimpleXML, SNMP, SPL, SQLite3, Standard, Streams, XMLRPC, Wddx y Zip.

Entre los problemas corregidos cabe señalar múltiples desbordamientos de entero, inyección de datos en la sesión PHP, fugas de memoria, uso de memoria después de liberarla, desbordamientos de búfer o referencias a puntero nulo.

Se recomienda actualizar a las nuevas versiones 7.0.10 y 5.6.25 desde http://www.php.net/downloads.php

Fuente: hispasec

Comparte esto en:

Tags: , , , , ,

Una Respuesta para “Nuevas versiones de PHP corrigen múltiples vulnerabilidades”

  1. why not try here

    Hello Thank you for writing this

Deja un Comentario