Vulnerabilidad en el Skype para iOS expone los datos personales

Si ayer se informaba de una vulnerabilidad para con las contraseñas de usuario en Mac OS X Lion, hoy sigue Apple por culpa externa a través de la conocida aplicación VoIP Skype, para iPhone y iPod Touch.

Según informan en Tech Crunch, la vulnerabilidad ha sido denominada como cross-site scripting (XSS) y afecta a todas las versiones de Skype hasta la 3.0.1, exponiendo al sistema al robo de datos personales al permitir a un atacante ejecutar códigos maliciosos en JavaScript a través e un mensaje de texto en el chat de Skype.

El fallo, descubierto por Phil Purviance, empleado de la firma de seguridad AppSec Consulting, explicado por él mismo en vídeo, ya ha sido notificado a los desarrolladores de Skype y será corregido con la próxima actualización de la aplicación, que se espera llegue cuanto antes.

Mientras tanto, desde Skype aconsejan a sus usuarios mantener la precaución, tener sentido común y aceptar solicitudes de charla solo con personas conocidas.

Fuente: muyseguridad, seguridadpc.net

Comparte esto en:

Tags: , , , , , ,

Deja un Comentario