Adobe parchea vulnerabilidad crítica en Flash Player; actualización obligada

Adobe ha publicado nuevas versiones del Flash Player para resolver una vulnerabilidad crítica (CVE-2012-0779) relacionada con un error de tipo “object confusion” que permite ejecutar código malicioso remotamente para tomar el control del equipo.

Tanto para la aplicación independiente de CS como para los plug-in de navegadores web, las versiones afectadas son:

– Adobe Flash Player 11.2.202.233 y versiones anteriores para Windows, Mac y Linux.
– Adobe Flash Player 11.1.115.7 y versiones anteriores para Android 4.x
– Adobe Flash Player 11.1.111.8 y versiones anteriores para Android 3.x

Las versiones actualizadas son el Adobe Flash Player 11.2.202.235 para Windows, Mac y Linux, disponible en el centro de descarga de Adobe, la 11.1.115.8 para Android 4.x y la 11.1.111.9 para Android 3.x disponible en el Android Market. Si no tienes activada la actualización automática tendrás que comprobar el número de versión y actualizar manualmente, excepto en el navegador web Chrome que se actualiza internamente.

Adobe recomienda encarecidamente esta actualización ya que se ha detectado un exploit que explota la vulnerabilidad en navegadores Internet Explorer en sistemas Windows y es probable que se desarrollen otros para el resto de navegadores y plataformas. Como se sabe, Flash es uno de los objetivos preferidos por los atacantes ante su presencia en millones de máquinas en todo el mundo y por sus cuantiosas vulnerabilidades.

Fuente: muyseguridad

Comparte esto en:

Tags: , , , , , ,

Deja un Comentario