Adobe actualiza Shockwave Player 12 para corregir vulnerabilidades

shockwave-playerAdobe ha anunciado que Adobe Shockwave Player 12.0.9.149 está disponible para su descarga.

La versión más reciente parchea un par de agujeros de seguridad críticos que podrían ser explotados por los ciberdelincuentes para secuestrar remotamente sistemas que ejecutan software vulnerable.

Adobe Shockwave Player 12.0.7.148 y las versiones anteriores para Windows y Macintosh se ven afectadas.

Los errores corregidos en la versión 12.0.9.149 son vulnerabilidades de corrupción de la memoria que podrían ser aprovechadas para ejecución remota de código. Las fallas han sido asignadas CVE-2014-0500 y CVE-2014-0501.

Liangliang Song de FortiGuard Labs de Fortinet fue el que encontró y reveló responsablemente estos agujeros de seguridad.

Se recomienda que los usuarios actualicen sus instalaciones lo más pronto posible para proteger sus sistemas contra posibles ataques cibernéticos.

Web oficial de Shockwave: http://get.adobe.com/es/shockwave/

Fuente: softpedia

Comparte esto en:

Tags: , , , , ,

Deja un Comentario