Gmail dejará de funcionar en las versiones más antiguas de Chrome

Google no quiere que ninguno de sus usuarios se quede atrás en el camino, aunque ya está avisando de que mejor será que nos actualicemos si no queremos quedarnos tirados.

La compañía ha anunciado que Gmail, su servicio de correo electrónico, dejará de funcionar en las versiones más antiguas de Chrome y que a finales de año habrá usuarios que se encuentren con que la plataforma ya no ofrece todas las funciones que tiene actualmente.

Cuestiones de seguridad

 

Si aún no tienes la última actualización de Chrome, ya puedes irte poniendo las pilas. Google no tiene pensado dar soporte durante más tiempo a las versiones obsoletas de su navegador y esto afecta directamente a Gmail. Los de Mountain View han anunciado que su servicio de correo electrónico perderá casi todas sus funciones a finales de año en aquellos ordenadores cuyos navegadores no tengan las últimas versiones.

Según la compañía, los usuarios con una actualización de Chrome 53 o inferior serán redirigidos a una versión HTML 5 de Gmail, es decir, a una muy básica, con una interfaz que incluye los servicios más básicos de correo electrónico y perdiendo mucas funciones por el camino. Esta medida se toma, según Google, para preservar la seguridad del servicio, ya que con cada actualización se mejora esta parcela un poco más.

Esta medida afecta, sobre todo, a los usuarios con sistemas operativos como Windows XP o Windows Vista, para los cuales Chrome no recibe más soporte y cuya última actualización es la número 49. A ellos se les recomiendo actualizar su sistema operativo y, posteriormente, mantener al día su navegador.

Fuente: gadgetos

Comparte esto en:

Tags: , , , , ,

Deja un Comentario